• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

2015.3 doesn't import videos (sometimes), hangs, reboot may be needed

Joined
Jan 18, 2009
Messages
2,479
Location
Fort Myers, FL
Lightroom Experience
Advanced
Lightroom Version
Classic
I've been going around in circles all day, and stumbled across discussion elsewhere on this (http://feedback.photoshop.com/photo...port-in-lr-6-3-have-to-force-quit-to-exit-mac ).

Lightroom won't complete an import of a video. It also won't show videos that used to work and were imported previously.

And when it hangs trying to import, you can't make it go away without something similar to a reboot. Some background process hangs and then if you try to restart Lightroom it won't restart. No error messages.

I'm on windows 10 x 64, though a lot of mac users have seen it.

Just wondering if anyone has seen any solutions? The thread referenced kind of died out a couple weeks ago in terms of Adobe participation.
 
Joined
Sep 29, 2007
Messages
23,138
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
The thread would have died because Adobe closed down for the holidays, but it'll hopefully be resurrected in the next few days.

Have you confirmed you're definitely signed in? As being signed out seems to be causing some import problems (bug!). And have you tried the dll file replacement?
 
Joined
Jan 18, 2009
Messages
2,479
Location
Fort Myers, FL
Lightroom Experience
Advanced
Lightroom Version
Classic
Have you confirmed you're definitely signed in? As being signed out seems to be causing some import problems (bug!). And have you tried the dll file replacement?

As to the DLL no, I didn't, as it seemed to relate to a specific error message I did not receive.

But the sign in question is interesting. I opened CC and it asked for signin, I did so, and now can import.

But I never signed out. I thought that your activation (which is basically the signin) on a given computer remained persistent. I am certain I did not explicitly sign out.

When I signed in it prompted me for a mobile number (and frankly I don't want Adobe to have any more info than it must based on their last incident so I did not provide one). I wonder if there's some trigger of "need new information" that forces a sign out?

And I use lightroom almost daily to import shoots of stills, and have not had any issues while (presumably) signed out.

Very strange. I'll update that thread out there as well.
 
Joined
Sep 29, 2007
Messages
23,138
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
It should stay signed in. I've mentioned it to the engineers so they can check it out.
 
Joined
Jan 18, 2009
Messages
2,479
Location
Fort Myers, FL
Lightroom Experience
Advanced
Lightroom Version
Classic
I heard on the adobe thread that the login issue has been fixed in the next release. It's not obvious that is the only problem as the thread continues, but it fixed it for me.
 
Top