• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The May 2019 Lightroom updates are now available. There's a brand new slider called Texture, available across the whole family of apps. Lightroom Classic includes a new tool called Flat Field Correction. Lightroom (cloud-based service) has lots of big improvements including cloud trash, invitation-only web galleries, improved chromatic aberration removal and more. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes. You'll also notice the CC's have disappeared off the end of the names, so we've updated the forum names to match.

Search results

  1. Banke

    Email notification stops working from time to time

    Hi Victoria Thanks for the answer. I will do as you propose the next time I discover it happens Thanks Jorgen
  2. Banke

    Email notification stops working from time to time

    Hi Victoria I subscribe to email at new threads to learn how other users' problems are solved. I receive email but from time to time it stops and I can see that there are new threads in the forums I follow.
  3. Banke

    Email notification stops working from time to time

    I subscribe to email from 4 Watched forums. It happens quite regularly that I do not receive email even though there are many new posts. I activate email notification and then it works for some time. I do not delete any cookies that are from The Lightroom Queen web page. I've tried to sign out...
  4. Banke

    Classic update create a new folder "Reset folder"

    A brief update on this installation problem. I have investigated the reason why Lightroom Classic was not installed correctly. I found the reason in the Creative Cloud app. In the Preferences menu under the Apps tab there is a point where you define Install Location it pointed to the "Reset...
  5. Banke

    Classic update create a new folder "Reset folder"

    I have come home where my desktop is and updated without problems. It is perhaps a problem on my laptop that is only 6 months old. Windows 10 64bit Intel i7 2.2 Ghz 32 Gb Ram and 500Gb SSD disk.
  6. Banke

    Classic update create a new folder "Reset folder"

    I have updated Classic to version 8.3 via the desktop app. The update made a new folder in the root of my C drive with the name "reset folder" instead of installing in the folder C: Application files Adobe where the previous version was installed. Is there anyone in this forum who can explain...
  7. Banke

    This page is only available to members.

    Thanks for the information This morning I could sign in and the web page worked again for me
  8. Banke

    This page is only available to members.

    I have been a premium member for several years and have bought most of the published books. Here today I get the message on the premium member since it is only available to members it must be a mistake. I have tried to sign up with my user account without it helping. Jørgen Banke Thomsen
  9. Banke

    Information about Creative Cloud synchronization and failure to reset storage

    Hello John Thank you for your response. The only thing I do is move photos from laptop to desktop and when they are copied to my desktop, I delete them from the folder and then delete them in the deleted files folder from the Creative Cloud WEB page. What I found out was that they were not...
  10. Banke

    Information about Creative Cloud synchronization and failure to reset storage

    Yes as I wrote, all folder was empty also the folder "deleted files"
  11. Banke

    Information about Creative Cloud synchronization and failure to reset storage

    I have used Creative Cloud to synchronized photos between two computers. Creative Cloud assets menu shows that 9 Gb out of 20 Gb has been used even though all folders are empty. Assets folders on both computers are also empty. Both computers have windows 10 updated to the latest version...
  12. Banke

    Website Closure is cancelled! We're staying open!

    Thanks Victoria This is a good news, this forum is the best place to get help, tips and tricks. To all Lightroom gurus in this forum there should also be a thank you for helping make this forum the best and now keep it running. I have read this forum for more than 10 years and have learned a lot...
  13. Banke

    Camera Profiles don't work on import

    Thanks for the help. That was the problem I had applyed one develop preset during import.
  14. Banke

    Camera Profiles don't work on import

    Thanks for the quick reply. I have profiles set to default. None of my profiles are assigned correct. I have used these profiles the past two years but the last few months it has not worked. I have a copyright preset being correctly assigned by imports.
  15. Banke

    Camera Profiles don't work on import

    I've made camera profiles with ColorCheker Passport, I marked Make default to camera serial number and Make default specific to camera ISO settings. When I import photos the right profile is not assigned to the photo. If I in the Develop module, click the reset the right profile assigned to the...
  16. Banke

    Problem with Spot removal Lightroom 5

    I am not using a Wacom only a mouse. I can tell you that I have tried the Spot removal on my Laptop and the result are the same as on the Desktop. The Laptop runs Windows 7 32 bit. Banke
  17. Banke

    Problem with Spot removal Lightroom 5

    Thank you for the welcome and the answers. I've seen the video where it works. I have done exactly as you written Cletus but it made no difference. I have reinstalled Lightroom but I still have the problem. When I use the method of clicking on a spot, it is removed so I do not know what has gone...
  18. Banke

    Problem with Spot removal Lightroom 5

    I have just tried to delete spots by holding down the Alt key and drag a marquee around them. It did not work how do I get it to work. I have deleted the prefernces file it did not help. Banke
Top