• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The May 2019 Lightroom updates are now available. There's a brand new slider called Texture, available across the whole family of apps. Lightroom Classic includes a new tool called Flat Field Correction. Lightroom (cloud-based service) has lots of big improvements including cloud trash, invitation-only web galleries, improved chromatic aberration removal and more. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes. You'll also notice the CC's have disappeared off the end of the names, so we've updated the forum names to match.

Search results

  1. Rwentzel

    LIGHTROOM BACKUP

    I have LR 6.14 and have over 20 000 photos in my Catalog. I regularly back up my catalog and images to 2 external harddrives. If my computer harddrive were to crash or be lost/stolen how would I recover the actual LR program ? Do I need to back it up or would Adobe allow me to reload it onto my...
  2. Rwentzel

    COMMENTS

    LR 6.14. Library Module. I want to add comments to a photo in the Comments Section ( below Metadata ) but it says " Comments not supported here " Please help.
  3. Rwentzel

    LR 6 .14 MISSING PRESETS

    Thanks Jim, found them by toggling as you suggested. LR is sometimes a strange beast. Quote Reply Report Edit Delete
  4. Rwentzel

    LR 6 .14 MISSING PRESETS

    Thanks Jim, found them by toggling as you suggested. LR is sometimes a strange beast.
  5. Rwentzel

    LR 6 .14 MISSING PRESETS

    Thanks Johan, I don't know what I did. One day they were there and next time I wanted to use them they were not on the left panel of the Develope Mode. Don't know where they have gone..
  6. Rwentzel

    LR 6 .14 MISSING PRESETS

    Somehow I seemed to have lost all my presets. How do I get them back ? I backup my Catalog to an external harddrive about every two weeks and have several of these backups on the external harddrive. Some help please Thanks.
  7. Rwentzel

    Lens Correction

    Many thanks Johan, knew it was somewhere. I had not ticked Transform to open when using the Develope Mode.
  8. Rwentzel

    Lens Correction

    I am using LR 6.14. I think I saw some time ago a feature under Lens Correction in the Develope Mode to correct the tilt of buildings. Looking there today I could not see this feature. Is it there are was I mistaken?
  9. Rwentzel

    Missing Icons.

    Hal, Thanks, sorted out. Have been using LR for many years and not had this problem before.
  10. Rwentzel

    Missing Icons.

    LR 6.14 I have lost the 3 little icons at the top right that close, minimise and expand. How do I get them back. Thanks.
  11. Rwentzel

    Copy Edit Settings from One Photo to Another

    I use LR 6, Perpetual. I have several very similar photos which I think are very good. I have spent some time editing one and have got it to be exactly where I want it to be. How do I copy the settings from the completed on to the others ?
  12. Rwentzel

    BACK UP

    Thanks Linwood for a comprehensive and interesting response to my concern.
  13. Rwentzel

    BACK UP

    Thanks Jim, pleased that my Collections are also backed up. Linwood, not sure what I can do to limit the dangers you refer to. When I do backups I use alternate external harddrives. Does this lessen the risk.
  14. Rwentzel

    BACK UP

    I back up my LR 6 Catalog well as my original photos on my internal hard drive to an external hard drive once a week. All my photos in my catalog are in various Collections. When I back up are these collections also saved.?
  15. Rwentzel

    LIGHTROOM 7 ???

    Is there any talk of Lightroom 7 in the near future.
  16. Rwentzel

    Missing Metadata

    In looking at the Metadata info in the Library Mode I notice that for some photos the lens used info is missing.It has it for some and not for others . Same Nikon body and same Nikon lens , photos taken on same day. What causes this and how can I add the missing info ? Thanks
  17. Rwentzel

    Focus Point.

    How can I show the focus point in LR 6.? Is there a plug in.? I am shooting with a Nikon D 7200
  18. Rwentzel

    JUMP IN IMAGE SIZE

    Thanks Johan and Bob.
  19. Rwentzel

    JUMP IN IMAGE SIZE

    When working in the Develop Mode my image often automatically jumps to the 1:1 size.To get it back i have to go back to grid view and click "Fit". Is there a way to prevent this ?
  20. Rwentzel

    IMPORT SETTINGS

    Thanks Johan. Think I will stay with my settings, I am happy with them. I am using 6.9, have just updated my profile.
  21. Rwentzel

    IMPORT SETTINGS

    I currently import from my sd card to my laptop hard drive and back up to an external drive once a week. I set Build Previews to minimal and do not check Build Smart Previews. I have been told it is better to set Build Previews to 1 : 1 and to create Smart previews, What are the benefits of...
  22. Rwentzel

    Partial Edit in Elements

    To add a small border to my photos I do it in Elements. When I bring them back to LR they are Tiff files. How do I convert them back to Jpeg.?
  23. Rwentzel

    Full Moon Photos

    I am currently using the Develope mode to improve some photos taken of the full moon. The black sky becomes blue and the moon red. I need to move the sliders to their max.to get a balanced picture. Taking it back to the library mode it looks fine. What is going on ?
  24. Rwentzel

    UNWANTED SYNC

    Thanks for the help. Have followed both steps you advised and seems like problem is solved. It appears main cause was that three of my collections had the sync box ticked. not sure how that happened.
Top