Search results

  1. A

    A keyword bug?

    Also I exported the keyword list as a .txt file and 'exercise' dosen't show up there either.
  2. A

    A keyword bug?

    Thank you for your tine with this! Nope, doesn't show up in that box- its blank. Or in the keyword list. And only sometimes in the keyword box when "enter keywords" is selected, but often when "keywords & containing keywords" is selected. Sometimes is has things nested under it, and sometimes...
  3. A

    A keyword bug?

    I exported the catalog and it still has the keyword 'exercise'. Drat. But I did notice something in my original catalog: "exercise" doesn't show up in the keywords box at this point, only in the other box.
  4. A

    A keyword bug?

    Thanks! I will do 'export as a catalog' but the thing is HUGE- 132,000 images and lots of collections. I believe the collections do go out when you export as a catalog- I've done it before. Then I will open the exported catalog, relink the images, and see where I'm at.
  5. A

    A keyword bug?

    I exported the keyword list and didn't see "exercise" anywhere.....
  6. A

    A keyword bug?

    thanks folks! But I'm afraid I don't understand much of what you're saying. Corrupt catalog, yes. My images all have keywords, but I use the 'collections' extensively and would hate to lose them if I had to change catalogs, or make a fresh one. Help?
  7. A

    A keyword bug?

    Not sure what your mean. I'm trying to send a screen shot but it keeps telling me they are too big. My filters s how all the cameras and lenses as far as I can see....
  8. A

    A keyword bug?

    sorry to keep posting images, but I actually think its getting worse as we're speaking......
  9. A

    A keyword bug?

    Thanks! I looked through my list and the only odd thing I'm noticing is that words on new images aren't automatically nesting like they should (and used to). In fact, now that I'm noticing it, things have come un parented all over the place. When I enter 'exercise' in the keyword LIST window...
  10. A

    A keyword bug?

    Ok yes, I tried that and lots of different images showed up, including ones I took just yesterday. I can't drop down the keyword list when doing this though. I appreciate your help!
  11. A

    A keyword bug?

    all sorts of images come up, but no check marks next to any "exercise' word I can find. this has been going on for many months, I just started to track it down seriously. Maybe the thing where new keywords get nested under an existing one? I can't remember where that button is though...
  12. A

    A keyword bug?

    Hello all: I've noticed for some time a strange keyword. "Exercise" shows up all over the place, even though it's not in my keyword list. Also, it sucks up other keywords and nests them under it. When I click on a image and see Alcatraz<exercise, there are no check marks next to anything but...
  13. A

    WORKFLOW

    Hi All: Of course I just had a complete failure of my portable hard drive, with almost 10 TB of images (no worries, images are backed up in various places). Pretty sure the data recovery people can save me, but Obviously I have to redesign my workflow, and need some advice. ARGH! Heres what I...
  14. A

    print setting button missing

    Thank you! That never occurred to me. I'll check it out! A
  15. A

    print setting button missing

    Ok let me try to be more clear, sorry for th confusion. In Julianne Kost "print the perfect image" this is the dialog box I do not see anywhere. Instead this is what I get, everywhere I hit the print setting button- and my printer was on when I took this screen shot. I believe this is the...
  16. A

    print setting button missing

    I get the same window when I go to the top panel and hit printer, and print settings, under FILE. Same thing when I hit PRINT on the upper right panel,. Thanks for your help!
  17. A

    print setting button missing

    my bad. I'm using classic.
  18. A

    print setting button missing

    thank you. Ive been there and the button isn't there either. Nor in the top menu when I hit print settings.
  19. A

    print setting button missing

    Hello all! I am a power user of Lightroom, and have it connected to my Epson Pro 1000 printer. I can print just fine from Photoshop, but do not have the print setting buttons showing in LR anywhere. Help? .
  20. A

    capturing photos in mobile app

    I phone XS max; the CC app is up to date (although I don't really know how to check that); my camera works just not inside lightroom; and yes, I allow it but them I go around and around when I hit the camera button. THANKS for you help! I'm a Lightroom desktop power users, and this is...
Top