Search results

  1. donoreo

    Spinning wheel on shutdown with Mac 10.15.2 and LR 9.1

    No, no backup. I had it again and tried killing as many adobe processes as I could find and it would not start again until I rebooted. It is obviously hitting something in the OS, but I am not seeing it. I have been poking around in logs but it is not showing anything obvious.
  2. donoreo

    Spinning wheel on shutdown with Mac 10.15.2 and LR 9.1

    So I assume no on has this? I had it again last night. I am trying to narrow down any more details of specific conditions.
  3. donoreo

    Catalina & Canon Pro 100 are not Happy together

    I have used my Pro 100 on Catalina with no problem. Aside from the usual problems with printing ;)
  4. donoreo

    Spinning wheel on shutdown with Mac 10.15.2 and LR 9.1

    It has done this a couple of times to me. I had to kill the task and then obviously more needed it because it would not restart until I rebooted. I have been stable for quite some time. Ideas?
  5. donoreo

    Lightroom CC with 2011 iMac

    Did you update to 7.3.1?
  6. donoreo

    Presets folders

    I would wait. These bugs are being worked on and I suspect a new version will be out soon. If you think you need to, I would just go back to 7.2.
  7. donoreo

    Converting Presets

    If you import them it will convert them on import. Import as you would before 7.3 and they will convert.
  8. donoreo

    Is Lr Catalog Backup necessary if .....

    Another recommendation for doing both. The backup also does an optimize on the catalogue.
  9. donoreo

    Forum software upgrade

    I like the new look. I am a moderator over on Photography-Forum.org and we use Xenforo as well, but an older version.
  10. donoreo

    After update, presets out of order

    I can confirm, you cannot change the order. I just thought of something. You are right, the Adobe folders show at the top, and then my own do. They are all in alpha order within each group (Adobe and my own) so maybe that is a feature and not a bug? Always have the Adobe ones first and the...
  11. donoreo

    After update, presets out of order

    To be clear, the presets do, but the group names (folders) do not show in order, when you manually import.
  12. donoreo

    New 7.3 did not convert all my develop presets

    Do not know, but we now know it is not just me.
  13. donoreo

    Existing Presets Disappeared

    Which is why you are not a Product Manager at Adobe ;)
  14. donoreo

    After update, presets out of order

    Yes, others have noticed. Also when you manually import they do not show in alpha either.
  15. donoreo

    April 2018 update: How do you locate / apply your User Presets upon import?

    See this thread: New 7.3 did not convert all my develop presets
  16. donoreo

    Existing Presets Disappeared

    In other words, Adobe released this too soon. It feel very Beta.
  17. donoreo

    New 7.3 did not convert all my develop presets

    I do not know what order it tried. There is nothing to remove if it did not import so I am not sure what you mean. I have manually created the new Group Folders and imported manually. They all convert.
  18. donoreo

    Existing Presets Disappeared

    I manually imported mine. :(
  19. donoreo

    Existing Presets Disappeared

    See this thread here: New 7.3 did not convert all my develop presets And at Adobe: Lightroom Classic: Develop Presets did not all convert to new format in 7.3 | Photoshop Family Customer Community
  20. donoreo

    New 7.3 did not convert all my develop presets

    That details what I have found out so far.
  21. donoreo

    New 7.3 did not convert all my develop presets

    For those following here, there is a bug that you cannot create a new preset folder by using New Group in the Develop-menu. Also accessible via Alt + Ctrl + N. I can import and create a nw folder by creating a new preset and scrolling up in the Group drop down box to "New Group". So I create a...
  22. donoreo

    New 7.3 did not convert all my develop presets

    Of course they are not, they were the ones not converted. This is my problem. I copied these over after the first start up of LR 7.3 hoping it would convert them. The ones with yesterday's date are the ones third party presets LR converted and copied over (Ie. Coles and Contrastly)
  23. donoreo

    New 7.3 did not convert all my develop presets

    Not really sure what that will show but here we go.
  24. donoreo

    New 7.3 did not convert all my develop presets

    I have confirmed permissions are RW for all now, but they still do not show up and I can still not create a folder in the Presets. They are in the new location under Camera Raw
Top