Search results

  1. T

    Import from Another Catalog does NOTHING

    NECROPOST ALERT! I found that my HDD had some bad sectors on it and after FINALLY being able to clone and replace it a SSD, it appears that Lightroom is working again properly. So it would appear to be the fault of a defective HDD. I used 5 different cloning programs, Samsung Data Migrator...
  2. T

    Import from Another Catalog does NOTHING

    I disabled all of them, restarted, no fix.
  3. T

    Import from Another Catalog does NOTHING

    Safemode did not fix the problem.
  4. T

    Import from Another Catalog does NOTHING

    Spent nearly 2 hours with Adobe support on a remote desktop session... still no success but he will escalate to the engineering team after collecting my system info and trying a bunch of stuff. No luck yet but really great support!!
  5. T

    Import from Another Catalog does NOTHING

    Yep, did not solve the problem. In fact, LR 6.6 kept crashing after a minute or so.
  6. T

    Import from Another Catalog does NOTHING

    I was able to add a new folder to the catalog by changing the destination folder location at the import dialog. Not an elegant fix, but neither is having to use XMP sidecar files to get around the fact that I cannot import a folder as a catalog either. This sucks.
  7. T

    Import from Another Catalog does NOTHING

    I have also found that I cannot add a new folder to the catalog from grid view by using the dropdown arrow on the folders panel. Which basically limits me to what I have in there and not much else. I can add folders to folders that are already inside my catalog but if I wanted to add a new...
  8. T

    Import from Another Catalog does NOTHING

    New Windows User did not solve the problem
  9. T

    Import from Another Catalog does NOTHING

    Yep, I've tried pretty much all of that. I've even uninstalled and reinstalled light room, removed and re-added my presets, and I've even gone so far as to copy the entire light room program folder from my laptop to overwrite my desktop. None of it has worked.
  10. T

    Import from Another Catalog does NOTHING

    YES! Export as catalog worked fine, as did file > export when I tried it. (it did invoke the OS).
  11. T

    Import from Another Catalog does NOTHING

    Let me clarify-I have five different folders that I have export presets too. I haven't tried creating a new one which requires going out to windows. These presets bar from before.
  12. T

    Import from Another Catalog does NOTHING

    Altready tried that too. Also tried uninstalling and reinstalling.
  13. T

    Import from Another Catalog does NOTHING

    Desktop has very little on it, as the computer is only about six months old. As far as exporting goes, I have five different folders that I export two, depending on the purpose of the photo. Everything seems to be working normally on that end. I haven't tried creating a new export folder yet
  14. T

    Import from Another Catalog does NOTHING

    That did not work, unfortunately. Neither of those suggestions worked either. File > Open was another dead click. New Catalog using Ctrl+Launch was a dead click also. Thanks for the welcome, though. Now for Plan B!
  15. T

    Import from Another Catalog does NOTHING

    It was recommended to me to turn off the GPU and try again but that did not work.
  16. T

    Import from Another Catalog does NOTHING

    New member here (hi everyone!). I am experiencing some Lightroom weirdness... The following menu items do absolutely NOTHING... (the click does nothing at all): New Catalog Import from Another Catalog When I click on them, they do absolutely nothing. At all. Zippo. Dead click. I have...
Top