Search results

  1. V

    Catalogue not found in recently updated v10

    Thank you this solves my issue. I pulled the trgger!!!
  2. V

    Catalogue not found in recently updated v10

    Well I am about to jump into the realm of time machine recovery... I found the last TM of lrcat. I am thinking the V10 in the lrcat name is because it was updated. At this point I do not want to use the catalogue without the v10 in the name even though it is a larger file? right? prolly...
  3. V

    Catalogue not found in recently updated v10

    This is getting worse as I go. The lightroom folder is not there. LRC finally opened and there is nothing in it , of course because there is not a catalogue associated with it. so.....i have never needed to go into time machine for anything like this. If I locate that folder from an...
  4. V

    Catalogue not found in recently updated v10

    I serached on the spotlight for lrcat and found a catlogue in an archived zip file... but it is only 32mb.
  5. V

    Catalogue not found in recently updated v10

    I fired up LRC and it would not start, finally it said it couldnt find the catalogue. I freaked. i have a time machine backup. i do remember when it updated the new version it said it saved the old catalogue somewhere or that i would not be able to use the old catalogue? I dont remember...
  6. V

    Lightroom crashed, restored from bkup, now LR won't render images

    after 2 additional hours with ADOBE, they logged in to my computer and rebuilt a catalog moved stuff here and there and now everything works....LR a great system, but throw a wrench in the catalog and the thing folds like a cheap suit.
  7. V

    Lightroom crashed, restored from bkup, now LR won't render images

    Well during the unexplained HICCUP that LR had during shut down and backing up the catalog, the preview files needed to be disabled so LR could create new ones . They did have me change sRGB profiles but that did nothing, which reminds me I need to switch it back. Once I changed the name of the...
  8. V

    Lightroom crashed, restored from bkup, now LR won't render images

    ZILCH!!! Calibrated...new profile...SHa-Bang! Nothing.. Verified that the files folders and devices appear and can be accessed through the finder-as well as through Lightroom but images do not render . For the benefit of anyone not finding the image I posted on a differnt post think it was...
  9. V

    corrupt catalog - sqlite3 - 0 photos :(

    you are right...sorry. Actually, I am the one getting confused as I thought this was from a differnt post and I was the OP.....many apologies.
  10. V

    corrupt catalog - sqlite3 - 0 photos :(

    yikes!!!! I just saw that other's have a similar issue and wanted to comment. So what should I do, not respond to the other posts? I want to contibute to other posts in hope someone might have a solution. I am not picky and will accept a solution from ANY source and not put all my eggs in one...
  11. V

    Lightroom crashed, restored from bkup, now LR won't render images

    I went in and fireed up photoshop to see if there was a common issue but i was able to bring and edit an image...I calibrate my monitor so it has a color profile....? this is what you mean right?
  12. V

    corrupt catalog - sqlite3 - 0 photos :(

    I did that, I actually have that done every time I close LR. I should be looking at a recent swim team shoot. Something is terribly wrong. This is the result that hasn't changed in 24 hours....not good. the secret lies inthe corrupted LRcat. thanks for looking
  13. V

    Lightroom crashed, restored from bkup, now LR won't render images

    Hi everyone! Yesterday I was in GRID view. Looking through a smart folder of images without keywords and SPRAYPAINTING keywords-while in GRID view. All of a sudden , LR 5.7 began to LAG, then it hung up. [ Just before this, somehow a small menu appeared that controlled the thumbnails in the...
  14. V

    Corrupt Catalog with no backup

    Well I have landed here with nearly the same problem except I back up regularly. My LR crashed in GRID view and when I signed out and tried to back up in fear of something really wrong, when I started LR again 1. it said the catalog was corrupt. so I used the last backup but none of the images...
  15. V

    corrupt catalog - sqlite3 - 0 photos :(

    All I can say is what a headache. I had the same thing happen...I get no images but everything is there....may have to reinstall LR?
  16. V

    Deleting old backup LRCATs causes WARNING window to appear for action?

    If I wanted to change the name of the catalog back to what it should have been: LRCAT4 instead of all -2-2 etc...prolly not important huh?
  17. V

    Deleting old backup LRCATs causes WARNING window to appear for action?

    under preferences, it IS the catalogue. How that got switched I dont know. It is using that catalogue from 2013 as THE catalog AND all the backups are going to the same folder on that drive...bad juju. no other catalogues except a LR3 cat LOL I think this must have happened after attending an...
  18. V

    Deleting old backup LRCATs causes WARNING window to appear for action?

    I went to the file on my computer. It hasn't been used since 2013...the file on the backup hard drive is my main catalogue folder with previews etc....not good.....
  19. V

    Deleting old backup LRCATs causes WARNING window to appear for action?

    WOW, when I did a LR update probably over a year ago, I suddenly had a 2nd copy of my LR4 catalog and had no idea why or where. there it is. it happens to be the very first one, the oldest catalog on the backup hard drive that I am trying to delete... I don't know how to interpret what I am...
  20. V

    Deleting old backup LRCATs causes WARNING window to appear for action?

    I am making room and I went to my backup of LRCAT dating back to early 2013. I deleted all the way to maybe feb/2014 and sent to trash. When I open LR again I get the following message: The catalog at location (/Volumes/Elements/lightroom backups/2013-06-07 1157/Lightroom 4 Catalog-2-2.lrcat)...
  21. V

    Images edited in PS get lost on the return trip

    I AM STILL trying to work through this. A break through is imminent. thank you for your time!
  22. V

    Images edited in PS get lost on the return trip

    I was able to re-find these images only by going to the LIBRARY module and find the keyword common to this session. No Smart collections that i can discern, but will look..[ i can find that in the Library module , at the top where it says something like text, meta, attribulte, etc????] It use...
Top