• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • It's Lightroom update time again! New cameras (including the Canon R5/R6), lens profiles and bug fixes, and the ability to disable built-in lens corrections for specific new cameras. Here's the usual list

Search results

  1. S

    Advice on MacBook Pro purchase

    I’m about to buy my first laptop for travel and classes. Any suggestions for customizing a new laptop? Should I get more RAM? 8gb or 16gb?
  2. S

    Develop module LR Mobile seems to be automatically adding a preset I didn't set up

    Operating System:MacOS High Sierra Exact Lightroom Version (Help menu > System Info):Lightroom Classic CC A preset that I didn't set up seem to be editing my photos - It applies Crop Rectangle three times and Auto Settings three times. When I look at the history in Develop it shows that it is...
  3. S

    LR Mobile no pop up menu in grid view

    Operating System:ios11 Lightroom Version: 3.0.0 317C4C (Please go to Help menu > System Info to double check the exact version number) Question or Description of Problem:ability to change cover photo for collection in LR Mobile has disappeared. When tap and hold on grid view photo menu does...
  4. S

    Deleting photos on mobile device without removing elsewhere

    Trying in vain to figure out how to manage Lightroom Mobile photos on my mobile devices. I’m using the LR camera to take RAW photos and sync to iPad and iMac. My iPad is old so I’d like to free up space and delete LR mobile photos on it. Is it possible to do that and not affect the photos...
  5. S

    Scrolling with Wacom tablet has stopped working in Grid view

    I use a Wacom tablet and use two fingers to scroll up and down in all my applications. It was working fine in LR Grid View until the last update. It still works in the panels on the side. Any suggestions? This is driving me batty! Susan
Top