Recent content by Thunberg

  1. T

    Change of initial metadata view

    Thanks, Hal. I don´t know what went wrong or what I did wrong, but after having launched LR4 several times now everything seems to work as described by you. The same metadata view as when I last closed LR4. So no problems whatsoever. Sorry. Thunberg
  2. T

    Change of initial metadata view

    On every launch of LR4 the view in the metadata panel in Library is always Default. Nothing wrong with this view, but if I want to see another view without having to find it in the drop-down menu - is there an easy way to do this? Thunberg
  3. T

    Filter doesn´t work

    Jim It seems you were absolutely right about the catalog being the problem. I have now tried to upgrade to LR4 from a backup of a LR3 catalog and everything works just fine. There must have been something buggy (can you say that?) in my LR4 Beta catalog right from the start. Thanks a lot for...
  4. T

    Filter doesn´t work

    I upgraded from my LR4 Beta catalog. The problem with the filter bar was also an issue in the Beta version of LR4, but I had hoped the problem would disappear with the upgrade. Perhaps a little naive. Thunberg
  5. T

    Filter doesn´t work

    I just tried moving the preferences file, but it hasn´t changed a bit. Would it perhaps be worth-while uninstalling LR4 and then reinstall? Thunberg
  6. T

    Filter doesn´t work

    Jim Yes, it´s odd. And even more so now. I was just about to send a reply to your question when I decided to check it one more time (have been doing this for hours now lately). And SURPRISE - it worked. I clicked on a right-arrow in the keyword list and the photos appeared. Then went on using...
  7. T

    Filter doesn´t work

    Jim Screenshot Metadata Filter 1 shows the All view with seven photos in a collection. Nothing wrong here. In Screenshot Metadata Filter 2 I want to filter just the two shots from 2009-09-19 so I clicked on that date. Result: No photos match the filter. But I know they are there! The same...
  8. T

    Filter doesn´t work

    When in grid view in LR 4 using the filter bar I can´t make the metadata filter work properly. After having selected a folder/collection I open the filter bar and click on the metadata label. No matter if I click on a special date in the proper column or a specific lense in the lense column all...
  9. T

    What happened to my previews?

    Hi jimkeir You are quite right about this. The loss of my previews could have been caused by many other things. It´s just that I was in the middle of the process trying to make your soft proofing plug-in work (I didn´t succeed, btw) when all of a sudden the previews were gone. Naturally this...
  10. T

    What happened to my previews?

    I´m back in business! Thanks to you, Jim, I recalibrated my monitor (using Syder 3) and voila! - my pictures are all back. What a relief. So once again, thanks a lot for the good advice. Nice people in here. And I have to admit that I had already been reading about these kinds of problems in...
  11. T

    What happened to my previews?

    Hej Jim Thanks for your reply. There are no question marks on any af the "pictures", so this is probably not the problem. When I select one or several pictures in Library and switch to Develop module nothing changes. Still just these grey boxes. As to your third suggestion I have already tried...
  12. T

    What happened to my previews?

    This is my first entry, English isn´t my native language, but I do need some good advice on the following topic so I hope you understand me. I can´t view my pictures in Lightroom 3.2 running on my PC. It seems as if all my previews are gone. It all happened when I was working with a plug-in (the...
Top