Recent content by Robin Page

  1. R

    Black flagged rejected images will not delete

    Thank you Victoria. 500 images to review but I do suspect that can identify the suspect image folder which is of images from another person. My gallery is well over 100.000 images and whilst I know that they can be much bigger, perhaps keeping a gallery per year might limit damage of this...
  2. R

    Black flagged rejected images will not delete

    Thank you Louie. I will do that. Meanwhile I will export the current project as a Collection and create a new gallery with it. I will then try and sort out the original gallery.
  3. R

    Black flagged rejected images will not delete

    I have been working on a pick exercise and have about 500 black flagged images. Selected Photo>Delete rejected images and got the following message An internal error has occurred. 7:0 attempt to index field 'root File' a nil value. Does not sound good. Where do I go from here please?
  4. R

    Pick 'X and P' function

    Thank you for a prompt reply Jim. I checked as you suggested and all was in order. I have had an issue with my subscription and finished up needing (with Adobe's assistance) to terminate my subscription and then re-purchase. It is a long story. Just after your suggestion above the program...
  5. R

    Pick 'X and P' function

    I have suddenly lost my 'pick' facility. X and P do not show the black and white flags and the 'to delete images' are not recorded and show when i go Photo, Delete rejected images.. However the program moves the highlight to the next image when selecting g X or P..
  6. R

    Reject and Pick flagging

    Many thanks for that. All OK now.
  7. R

    Reject and Pick flagging

    When I reject or pick an image in LR Classic Release 8.3 Library Module the black or white flag appears but the program fails to advance to the next image. Is this a preference choice or is there a bug in my LR.?
  8. R

    Selected images not importing.

    For many years I believed LR to be 'bulletproof'. I used it constantly and never had a glitch. But over the past year or so, since having been forced on to the subscription path I have come disenchanted, with too many things going wrong. Today was an infuriating day with me fighting the...
  9. R

    LR Classic CC import problems. Library side bars appearing when selecting import. Unable to import.

    I am on the road with LR CC on my MacBook Pro running Mojave and the import function has dropped its bundle. When selecting import the Library side bars appear in place of the normal import bars. I cannot import and this is a real problem as I need to work on, and forward, edited images whilst...
  10. R

    Print from Previews

    I inadvertently deleted gallery image files from a laptop believing that I had transferred the files to my desktop. I had not! Is it possible to print small prints from the previews? If so, how please? Damage is done and this is a big lesson!
  11. R

    Deleting Photos

    Voila! I went deep into the drive, the folder, and then the individual images, and found a group of images had 'read only' permissions. Batch amended them to 'read/write' and can now delete rejected images. Many thanks for pointing me in the right direction.
  12. R

    Deleting Photos

    Thanks Victoria I'll try all that. Gotta be a reason!
  13. R

    Deleting Photos

    Running i27Mac with a catalogue of over 100,000 photos and have been clearing out some of the rubbish that has accumulated over the years updated progressively since the first version through to now Classic Desktop V7.5. My first step was to mark as rejected all those I wanted to delete so that...
  14. R

    4K Video

    Here I am red of face replying to my own post. I found the video embedded amongst image files and out of date/time order and it has imported OK. It is playing very jerky but I think that is due to the SD card specs. The reason I tested was to see if the card was up to it. All solved thanks.
  15. R

    4K Video

    I have tried to import a 9 second test 4K video shot on my Panasonic Lumix LX100. I can view it in the camera but it does not appear on the import screen of LR6.9. Any tips please folks?
Top