• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • It's Lightroom update time again! New cameras (including the Canon R5/R6), lens profiles and bug fixes, and the ability to disable built-in lens corrections for specific new cameras. Here's the usual list

Recent content by Nicky3540

  1. Nicky3540

    Shift-Tab Shortcut Not Working in Compare View

    Thank you, Cletus. I renamed my Preferences file and rebooted and it still didn't work. So I deleted the new Preferences file, un-renamed the previous Preferences file, and restarted Lightroom—and the problem was resolved.
  2. Nicky3540

    Shift-Tab Shortcut Not Working in Compare View

    I'm not sure if this issue started after the latest update or earlier, but I used to be able to display two photos in Compare View, then hit Shift-Tab to hide all the panels. This worked in both the Library and Develop modules. But it doesn't work in either now. (It still works in Survey View.)...
  3. Nicky3540

    Export Why Is Export Now So Slow?

    Thanks for replying, Victoria. It used to be faster on the new machine. The good news is that the problem is solved. I talked at length with Apple support, thinking it was a Mac problem and not a Lightroom problem, and they had me log out of my Apple account, then uninstall and reinstall the...
  4. Nicky3540

    Export Why Is Export Now So Slow?

    Hey, guesses are welcome. I appreciate your responding. I'm eager to hear if others are finding their Export function is slow, and if anyone has a fix.
  5. Nicky3540

    Export Why Is Export Now So Slow?

    Thanks Cletus. See attached screenshot. I have plenty of room on my primary drive.
  6. Nicky3540

    Export Why Is Export Now So Slow?

    Since the latest upgrade, exporting even a single file is super slow compared to how fast it was before upgrading to 9.3. It now takes 35–40 seconds (I timed it) for the operation to complete. I have a new, fast Mac, so it's not a hardware issue. The strange thing is, the "Export n files"...
  7. Nicky3540

    Slideshow module Slideshow Issues with Upgrade

    If you're experiencing this in Windows, that would indicate that it may not be a Catalina-related problem.
  8. Nicky3540

    Slideshow module Slideshow Issues with Upgrade

    Thank you, Cletus. Yes, even within the same session, LrC takes the time to rebuild the JPEGs every time I click Play. If this is a Catalina-related issue, other users must be experiencing the same thing. It's pretty annoying when you're iterating versions of a show and have to wait for LrC to...
  9. Nicky3540

    Slideshow module Slideshow Issues with Upgrade

    After upgrading to the latest version, my Slideshow module has issues. I never had these issues before upgrading. For one, it insists on building previews every time I click Play, no matter how many times I’ve played the show previously. It builds the previews slowly, then never shows a...
  10. Nicky3540

    'Filter failed' and Epson P700

    Well, after reading many other related posts and trying various ways to isolate the problem, it's fixed. I do not think it was a Lightroom problem; I think it was an Epson printer driver/Mac OS issue. As a troubleshooting step, I installed the Epson driver software on my laptop (the problem I...
  11. Nicky3540

    'Filter failed' and Epson P700

    Thank you, Victoria. I'll try that, but I don't have a cable with USB connections at either end lying around (or an adapter). Plenty of cables, just not that one. I did discover another possibly useful clue: I always get the Filter Failed message when I select the TCPIP version of the printer...
  12. Nicky3540

    'Filter failed' and Epson P700

    I should also mention that I've "reset the Mac printing system" several times by deleting the printer and all associated files and adding it back in. Didn't fix the problem.
  13. Nicky3540

    'Filter failed' and Epson P700

    I've spent a few hours trying to troubleshoot this issue. I have a new Epson SureColor P700 printer, but can't get it to print from Lightroom. Part of the difficulty in troubleshooting this is all the variables: Is it the new printer itself? The Epson printer driver? The wireless connection? The...
  14. Nicky3540

    Black Screen—Slideshow Bug?

    Thanks for replying personally, Victoria. I looked at my plug-ins—I don't have that Logitech plug-in. I'll go ahead and report this as a bug to Adobe via the Feedback site.
  15. Nicky3540

    Black Screen—Slideshow Bug?

    Sometimes my slideshows play fine; other times, I hit the Play triangle and all I get is a black screen—no music, no show. The only to way to fix it is to quit and restart Lr (without taking time to back up the catalog). Then it works fine—until it hangs again, and there's no predicting when...
Top