• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • It's Lightroom update time again! As well as the usual new cameras, lens profiles and bug fixes, Lightroom Classic has a new local Hue tool, improved ISO-specific defaults, performance improvements and more. The Lightroom cloud ecosystem also gets local Hue, as well as Versions, Activity notifications, text watermarking and the ability to upload your own Discovery tutorials. Here are the full updates about Lightroom Classic and the Lightroom cloud ecosystem.

Recent content by NicholasG

  1. N

    2 quick questions about Creative cloud app on MacOS

    Rebooted. Creative Cloud app did not restart.
  2. N

    2 quick questions about Creative cloud app on MacOS

    Sorry. It does not appear in the menubar after a restart. I have to go to Lauchpad and start it manually.
  3. N

    2 quick questions about Creative cloud app on MacOS

    1) Agreed. The red dot can mean an update (which is useful to know) or a bunch of spam like messages Adobe wants to share. Luckily you can decide what messages you want to be informed about via Settings -> Notifications in the Creative Cloud app. 2) Just rebooted - no Creative Cloud app in...
  4. N

    2 quick questions about Creative cloud app on MacOS

    1) I have the setting "Launch Creative Cloud at login" switched on, but Creative Cloud never launches itself on reboot. Any suggestions why? 2) Every so often the Creative Cloud icon has a little red dot on top of it to the left. When I click on the icon to open the app the dot disappears, but...
  5. N

    Lightroom cloud says 194KB used, but there are no photos in the cloud

    1) I loaded one photo. Clicked on "Edit this photo" and looked through the presets. They look like the ones delivered by Adobe. Is there anyway to check? 2) One photo not syncing from LR Classic to LR Mobile...
  6. N

    Lightroom cloud says 194KB used, but there are no photos in the cloud

    1) No Spark or Portfolio pages 2) So if I load a single image into the Lightroom cloud I will be able to see if I have any presets? 3) I have had a number of issues with Lightroom on iOS so want to eliminate any possible causes. Thanks all! Nicholas
  7. N

    Lightroom cloud says 194KB used, but there are no photos in the cloud

    I have zero images in the Lightroom cloud, therefore the 194 KB can not be presets (based on your comment Johan). Nothing in the Deleted section.
  8. N

    Lightroom cloud says 194KB used, but there are no photos in the cloud

    I have not created any presets (that I am aware of). Is there anyway to see them and delete them? Thanks, Nicholas
  9. N

    Lightroom cloud says 194KB used, but there are no photos in the cloud

    I also went from the Creative Cloud app on my iMac to the Creative Cloud web and could not find any files there either.
  10. N

    Lightroom cloud says 194KB used, but there are no photos in the cloud

    Thanks for the fast response. There is a file in /Users/nicholas/Creative Cloud Files called "_Cloud documents.webloc" which is 311 KB. I closed Lightroom Classic and the Creative Cloud app. Moved the file out of the folder and re-started Creative Cloud. It still says 194 KB.
  11. N

    Lightroom cloud says 194KB used, but there are no photos in the cloud

    I recently did a bunch of spring cleaning on my iMac and iOS devices: - 1) Signed out of my Abode account in Lightroom mobile on all iPhones and iPads before uninstalling the app 2) Deleted Lightroom Classic and all the cruft Adobe had left behind over the years 3) Deleted my Lightroom Library...
  12. N

    One photo not syncing from LR Classic to LR Mobile

    I sent logs yesterday from Lightroom on my iPhone (with a copy of the link to the Adobe Lightroom forum) and just now directly to Rikk.
  13. N

    One photo not syncing from LR Classic to LR Mobile

    1) Have deleted and reinstalled the app. Same result. 2) Cleared cache. Same result. 3) Installed app on a brand new iPad. Same result. That is the problem, there does not seem to be a way to find out in the app which photo has not downloaded. I assume/hope Adobe can see something in the logs.
  14. N

    One photo not syncing from LR Classic to LR Mobile

    Classic to Cloud seems to work fine. The problem to Cloud to Mobile. I have one Album that I have marked on 2 iPhones and 2 iPads as "Store Locally" with 6854 photographs. On all the devices it says "6853 of 6854" on the Album and Cloud icon says "Storing Album Locally 1 Pending". And this has...
  15. N

    One photo not syncing from LR Classic to LR Mobile

    Thanks. I'm just trying to do some early spring cleaning before upgrading to MacOS. I'm sure there is one photo that is somehow corrupted, but I can't see anyone of determining which photos has not downloaded.
Top