Recent content by jerry12953

  1. jerry12953

    LR can't find second hard drive

    Thanks but I don't seem to be able to create folder E on the E drive......... where and how do you suggest I do that?
  2. jerry12953

    LR can't find second hard drive

    Hi, My PC has two separate hard drives. One, the D drive, is almost full, while the other, the E drive, is almost empty. So I thought I would try to save new files on the E drive. I can do that, but I'd like to use the same file structure on the E drive as the D drive. Like this DATA (D:) >...
  3. jerry12953

    Does Lightroom process raw files on upload?

    Mr Lenscraft (Robin Whalley) specifically recommends doing it the second way so that Photolab is working on a raw file rather than a tif processed by LR. And I'm pleased to say that it does work in LR6.14, despite what DXO support says.:)
  4. jerry12953

    Does Lightroom process raw files on upload?

    Thanks. Well I have followed the instructions on the Lenscraft website about how to use Photolab as a preset in Lightroom, and processed my first file using LR > PL > LR and it certainly seems to work: a very nice clean image despite it being on m43 at 1000 ISO. I'll really have to go out and...
  5. jerry12953

    Does Lightroom process raw files on upload?

    I think that's the answer I was hoping for. Thanks. But just to go a little further - on upload you immediately see a preview of the raw file with +25 sharpening applied. Does LR apply any other changes at the point of upload? And when does the raw file actually get processed? Is it at the...
  6. jerry12953

    Topaz DeNoise 3.5 Plugin Issue

    I had a similar problem with Denoise and I believe others have as well. Unfortunately I can't remember how I solved it ! But it is possible. Hope that's of some assistance........
  7. jerry12953

    Does Lightroom process raw files on upload?

    Hi, I'm not sure if this is the best forum to post this question but I'll fire away anyway. I've been a LR user since v3 (I think) so I know my way around it reasonably well. I'm still on v6.14 as I'm unhappy about the subscription model. I always knew I would have to move from Adobe in time...
  8. jerry12953

    Import camera profile - back date?

    Thanks very much. The help I've had from this forum has been invaluable! I found how to save the new profile as follows - Develop module > Develop > Set default settings > Set default develop settings.
  9. jerry12953

    Import camera profile - back date?

    When I got my new Olympus system a couple of years ago I eventually realised I needed to import the images into Lightroom using a different camera profile (Camera Natural) or they would look dreadful (Adobe standard). I didn't realise it at the time but after I updated my PC last June the import...
  10. jerry12953

    Print module Re-ordering files in User Template

    Yes, that was the problem - now solved! Many thanks. I had adapted a Lightroom template whereas I needed to create a new one from scratch. It is a mystery where the original custom profile disappeared to.
  11. jerry12953

    Print module Re-ordering files in User Template

    Thanks. Will have a look at that soon-ish but got to rush off now. I think the problem started when I discovered that my custom template had disappeared and I had to create it from new. May have done it a different way.
  12. jerry12953

    Print module Re-ordering files in User Template

    For some reason I can no longer move files around in a user template in the print module. It will only show them in strictly numerical order, no matter what order I select them in. Can anyone help me here, please?
Top